Security »

Recently word as spread about the Wordpress password reset exploit. Any version of Wordpress from version 2.8.3 down is vulnerable. The exploit will allow anyone to reset the admin password of a Wordpress powered blog by simply adding parameters in the URL's query string.
Posted by girish.r 1683 days ago (http://css.dzone.com)
Discuss  | Bury | Tweet This | Tagged: wordpress admin exploit
Add To 

Who Voted for this Story

  1. Avatar seo

Comments

No one has commented on this article yet.

Log in to comment or register here.